Personal Pic Problems

Discussion in 'Site Support & News' started by Dan Verdi, Mar 29, 2005.

  1. Dan Verdi

    Dan Verdi Well-Known Member

    Trophy Points:
    555
    I have a small pic of Yoda, 140 X 140. I know it's not suppose to be any bigger than 150 X 150, but when I post, I can't see it.

    What am I doing wrong? When I go to "My Control Center" I can see it just fine. It's just when I post, it's not visible. No broken icon, no nothing...

    -Dan
     
  2. TomSpinaDesigns

    TomSpinaDesigns Sr Member RPF PREMIUM MEMBER

    Trophy Points:
    1,781

    Hey Dan,

    I think you're confusing the two different personal images members can now have. There's the personal pic, which only shows in your profile, and the avatar, which shows in your posts.

    You've got your personal pic up (great shot, BTW.) but you haven't got anything as an avatar.

    Go to your profile and click "edit avatar settings" to upload an image for your avatar. It's supposed to be 60x60, but the software should auto shrink it when you upload it. (still best to shrink it in a pic editor if you can)

    Tom
     
  3. Dan Verdi

    Dan Verdi Well-Known Member

    Trophy Points:
    555
    Thanks Tom - that's EXACTLY what I'm doing - I'll give it a try...

    -Dan
     
  4. Dan Verdi

    Dan Verdi Well-Known Member

    Trophy Points:
    555
    Thanks again, Tom - that did the trick...have a good evening.

    -Dan
     
  5. TomSpinaDesigns

    TomSpinaDesigns Sr Member RPF PREMIUM MEMBER

    Trophy Points:
    1,781
    Anytime Dan... happy to help :)

    Tom
     

Share This Page