Question Issues with images rendering on iPadOS

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

masterjedi322

Sr Member
RPF PREMIUM MEMBER
I typically use my iPad (running the latest iPadOS) to surf the RPF, and I routinely run into the embedded/attached images that partially render as shown in the attached photo. Sometimes they load fine, sometimes they partially load, sometimes a refresh fixes it, sometimes it doesn't...

I don't seem to have the issue when running on my iMac, so potentially a Safari mobile OS nuance.

Any thoughts or suggestions?

Sean
732634D3-A385-430C-BFDA-ACBD8A91C098.png
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

xl97

Master Member
If a refresh doesnt fix it.. then its probably 'cached' that way in your browser..

use a different browser or clear your cache, see if that helps.

As to -why- its quits loading before fully rendering? I cant say.
 

Moviefreak

Master Member
RPF PREMIUM MEMBER
I typically use my iPad (running the latest iPadOS) to surf the RPF, and I routinely run into the embedded/attached images that partially render as shown in the attached photo. Sometimes they load fine, sometimes they partially load, sometimes a refresh fixes it, sometimes it doesn't...

I don't seem to have the issue when running on my iMac, so potentially a Safari mobile OS nuance.

Any thoughts or suggestions?

Sean
View attachment 1294926
This happens daily on my iPhone. I gave up trying to click on images.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top