Announcement Welcome to the RPF's Forum Upgrade Support Thread

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Montagar

Legendary Member
Community Staff
RPF PREMIUM MEMBER
The post count is dynamic. If a thread is deleted that you have posted in, your post count will change as a result.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

CaptainEO

Sr Member
RPF PREMIUM MEMBER
Sorry if this was already addressed, but does anyone else get extremely slow load times in the Junkyard, particularly for images?
 

AJK001

Sr Member
Sorry if this was already addressed, but does anyone else get extremely slow load times in the Junkyard, particularly for images?
I have the same issue, and not just in the junkyard, and it is even worse if I'm on a slower computer. This never happened in the old system so it leads me to believe it is how images are handled in the new system.
 

Moviefreak

Master Member
RPF PREMIUM MEMBER
Hi Art, I’m not sure if it was discussed and I just missed it, but does the new site need to be ADA Compliant? I know a lot of medical websites are getting sued for not complying, so I wasn’t sure if they held a forum to those same standards. Last thing you want is a lawsuit brought on by someone.
 

cjchiu

Sr Member
RPF PREMIUM MEMBER
That is totally understandable. We have considered bringing tapatalk back on a limited basis for Premium Members, but I am not sure that is the right move. Still mulling it over.
I also am on several forums and Tapatalk made it very easy to browse everything at once. I do admit that I visit the RPF forums less often since the loss of Tapatalk.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Halliwax

Legendary Member
RPF PREMIUM MEMBER
I just wanted to update with my last experience

So I have a old iPhone and use safari for therpf now. It’s kinda of a pain switching back and forth with windows having to go to the bottom of the safari open anothe tab ra ra ra..

I down loaded chrome browser for the iPhone, holy h3ll does chrome run therpf much better then safari!!

Check it out guys, I really like therpf on chrome, night and day difference!!
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Stormy320

Sr Member
RPF PREMIUM MEMBER
TAPATALK is so phone friendly and a good app. Intuitive, efficient, user friendly. You can click on threads and it takes you to the end because you've already viewed the prior post.

Watched Threads is helpful though - Thanks Art.
 

eethan

Sr Member
RPF PREMIUM MEMBER
TAPATALK is so phone friendly and a good app. Intuitive, efficient, user friendly. You can click on threads and it takes you to the end because you've already viewed the prior post.

Watched Threads is helpful though - Thanks Art.
the new forum is also doing that automatically for the already viewed threads right?
 

teecrooz

Master Member
RPF PREMIUM MEMBER
Follow up question, what constitutes a media upload? I’ve uploaded dozens of pictures over the years and they don’t seem to be counted in my media number.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

robn1

Master Member
I just logged in a while ago, and the "keep me logged in" button is no longer there. Not a problem that I know of, just an observation.
 

Art Andrews

Community Owner
Community Staff
Art. All was fine after the upgrade, but now all my inline loaded pictures have disappeared. Got a friend to corroborate that it is not an issue specific to my browser. USCSS Nostromo - High Resolution Photos The links open correctly, so the files are still there.
That is REALLY odd. Let me take a look and see what we can do. The photos are there... they just aren't loading automatically.
 

George

Master Member
When typing a new post on the forum,I used to be able to highlight words in the box,and then drag the blue cursors flanking the selected word/letter to highlight less/more of the text.

Now when I try this way of editing a message,only one letter/word gets highlighted or the entire text will be highlighted.The cursor won't let you move it any way else than to highlight everything or nothing.
What changed?
 
Last edited:

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top