RPF Gone Plain?

Status
Not open for further replies.

Prometheus

Well-Known Member
Same here.
I noticed the 'skins' was changed to default.
But after changing it back to the 'Darkside' setting, everything is good now :)
 

Funky

Master Member
RPF PREMIUM MEMBER
Yeah...it's actually a very pleasing blue. Easy on the eyes...I kinda like it.
 

Watson

Sr Member
RPF PREMIUM MEMBER
Originally posted by Prometheus@Apr 18 2006, 09:05 PM
Same here.
I noticed the 'skins' was changed to default.
But after changing it back to the 'Darkside' setting, everything is good now :)
[snapback]1228761[/snapback]​

Thanks for the tech support there Prometheus :p
 

SFPROPS

Sr Member
You can switch it back to your favorite at the bottom.

I REALLY like this one for work. Very generic and it will cause fewer people to try and look over your shoulder...reading whatever it is that is so interesting to their co-worker. :lol
 

Rodann

Sr Member
Yeah, and then it was just DOWN (at least for ME), too. Kept giving me "Fatal error.......cookies...etc"

What happened?
 

corranhornjje

Well-Known Member
When I do the dropdown for the skins on the bottom left I still get the generic default Invision one.

Also noticed the nice ON / OFF indicator below the avatars. :)
 

Rodann

Sr Member
Hey, that thing at the bottom is cool.

But um........."Star Wars" gave me an Indiana Jones theme. :lol
 

rocketeer25

Sr Member
Sorry everyone for the confusion. We've been after Invision to push out an upgrade to the RPF's software for weeks, in the hope of fixing some board slowness some members have been experiencing.

We were going to make an announcement when we had a confirmed date from them, but they never responded. :unsure It looks like they pushed out the update tonight without letting us know in advance.

Please let the staff know if anyone experiences any problems regarding accessing the RPF after the upgrade.

Thanks..

Lonnie
 

Rodann

Sr Member
<div class='quotetop'>QUOTE(amish @ Apr 18 2006, 09:32 PM) [snapback]1228772[/snapback]</div>
Star Wars for me gives me the Star Wars background with the Indy Banner.
[/b]
Yup. That's what I meant. And the IJ theme works, but most others don't have a working banner.

Weird.
 

Pilot

Sr Member
RPF PREMIUM MEMBER
Quick links to the popular forums are gone from the top of the page, the background was all screwed up when I went to post this from the BSG theme, and now that I've chosen the Star Wars theme (complete with Indy banner) it won't let me pick a different theme. I'm stuck in the land of ugly and annoying.
 

amish

Sr Member
The page reference in the Prop Forum for the Star Wars theme appears to be missing its graphics.

It is located in the top left of the screen has something like 72 pages, cant recall.

RPF Lightside theme give the same as the Default theme. All the themes besides the default appear to have banner problems.
 

Rylo

Master Member
RPF PREMIUM MEMBER
I'm not seeing links for any other part of the RPF...Junkyard, etc. Nothing.

Also...there's a big INVISION POWER BOARD at the top left of the screen.
 
Status
Not open for further replies.
Top