Question Constant Crashing of Site on Firefox

bubba fett

Well-Known Member
Not sure if anyone else is having this problem but RPF is constantly taking down Firefox in a big, bad way. Locks up my browser to the point where only a total reboot of the computer will fix it. RPF locks up IE once in a while, but it seems pretty consistent on Firefox 8.0. :cry

Not sure if it's a bug with the ad serving or what.
 

Wes R

Legendary Member
I haven't had it happen either. Which given how often my firefox crashes is a good test lol. Maybe you need to reinstall.
 

bubba fett

Well-Known Member
Sounding like a reinstall yeah. Funny how it's only RPF that causes this. Like I mentioned has happened twise on IE as well.
 

Wes R

Legendary Member
I've had nothing but issues with firefox lately but not much luck with any of the others either.
 

Angelus Lupus

Sr Member
I had to refresh this page over a dozen times before it would fully load so I could reply and I'm using Opera. Aside from the occasional database error (which a single refresh would solve) I never had problems like this before the server change.
 

Kennyd

Well-Known Member
Yes, i'm having to constantly reload pages, more often than not it times out.
For me the forum is almost unusable these days. It's ONLY happening with the RPF.
 

Angelus Lupus

Sr Member
So for most of today the site would barely load at all! I'm having to post this from IE which is taking so long to load the site it might as well be dial-up. Plus it hasn't got the custom script that I added to Opera to make the site work for widescreen.
 

exoray

Master Member
I took the plunge on Firefox 8.x this week, and it was a bad move it was crashing all over the place (not only the RPF) I couldn't get the thing to work worth a damn or stay up running for any length of time without Firefox doing a CPU and Memory run away that would freeze the computer... Spent the better part of this week playing with it enabling and disabling Add-ons in and attempt to get it stable all to no avail, just wouldn't work...

Downgraded to 7.0.1 and it's again rock solid, so IMO there is something buggy in 8.x that is effecting some systems, and until it's tracked down or if it's fixed in 9.x I'll stick with 7.x...

BTW the downgrade from 8 to 7 was painless, kept all my settings and configurations without a hiccup...

Old Version of Firefox Download - OldApps.com
 

Art Andrews

Community Owner
Community Staff
Yes, i'm having to constantly reload pages, more often than not it times out.
For me the forum is almost unusable these days. It's ONLY happening with the RPF.
What browser are you using and when did this start to happen?
 

Art Andrews

Community Owner
Community Staff
I had to refresh this page over a dozen times before it would fully load so I could reply and I'm using Opera. Aside from the occasional database error (which a single refresh would solve) I never had problems like this before the server change.
Wow... I am not sure what to tell you right off hand. Most people have seen a speed increase and a reliability increase!
 

exoray

Master Member
Yes, i'm having to constantly reload pages, more often than not it times out.
For me the forum is almost unusable these days. It's ONLY happening with the RPF.
Flush your DNS, dump your cookies and clear your cache there might be miss matched DNS records and/or cookies on your computer that are causing issues or a corrupt temporary file in your cache that is causing issues...

Google "flush DNS Your OS" to get instructions for Your OS
 

bubba fett

Well-Known Member
I'll try clearing cookies and see what happens. Able to get on with IE usually. But FF 8.0 can't get on at all, locks up the second I try to hit the main page. And, RPF is the only site that does this. :unsure
 
Top