Removing a Mortar Fin from the Shell

lonepigeon

Sr Member
I picked up a great British mortar shell from Ebay recently. The tail fin is in great shape and will be a perfect muzzle for a Ponda Baba blaster. Only thing is I'm having trouble getting the thing off.
I removed the set screw without much trouble. A few drops of oil loosened it up.
The tail fin however isn't budging. I've tried to put oil in all the spots I could but no luck.

Anyone here have to remove one of these before?

I'm assuming there's a threaded rod extending from the shell into the fin and that once I removed the set screw it should unscrew. It's kind of guesswork right now. The endcap is still on the fin (won't loosen either) so I can't see in that end. The inside of the shell doesn't reveal anything either.

Any ideas or advice?


On a related note I'm looking for an AR-7 casting now if anyone has one.

Thanks.
 

Fizbin

Well-Known Member
I've found that a liberal shot of WD-40 will do wonders to loosen up metal parts, if you let it sit on there for an hour or two. If that doesn't work, I don't know what will.
 

wuher da brewer

Sr Member
RPF PREMIUM MEMBER
I believe there is a washer and screw under the end cap.

Do you have a brass hammer? A little bit of some kind of loosening compound with a few taps of the hammer may help unseat it.

I should be able to help with an AR-7 casting.
 

FETTCLONE

Well-Known Member
Mine had already been made into a lamp when I found it :confused , but still had a few parts attached. Here's what things look like on the inside (barring any missing washer, etc.). The parts which look rusty are largely due to the copper paint everything was coated in when I found it.





I can tell you there is certainly threading inside the "back" end, and under the endcap. The endcap has some minor threading which connects to the rod. Hope that helps a little, it'll at least give you a decent idea of what's under there. :)
 

lonepigeon

Sr Member
Thanks for the pics FettClone.

Well, I got the endcap off after letting oil seep in for a hour or two.
I did put two tiny scratches in the knurling because I had to use pliers. I did use a piece of rubber inbetween to protect the surface but the pliers bit through a little. They're barely noticeable, but it was pristine. :(
Now there's what looks like a bullet under the endcap.
Brass cap with stamped letters around it and a divot of different metal in the center.
Looks like I still have to get the fin off the shell to be able to poke that thing out from inside.
 

FETTCLONE

Well-Known Member
Hmm, sounds like it might be a primer/percussion cap to set off the lift charge? Just tossing out the idea, not being any kind of authority on the matter. If it is, it's probably crimped on there pretty nicely, so you might have a time getting it off of there. Caution is in order if it's still a "live" sort of shell, but that probably goes without saying. I'm sure you're not exactly new to this... :lol If the pics helped, just consider it a small return for all the help your site has given me to identify some parts. :D

As far as the other end goes, maybe a rubber strap wrench will give you the torque needed without biting into the tail assembly. It might be the sort of tool you can borrow from a plumber/auto repair worker for free, though they don't cost very much. Some dollar stores carry them as well. Keep us posted.
 

Sluis Van Shipyards

Master Member
:lol

If it's just a primer he'll just get a nice little jolt.

I'm planning on doing this blaster in the future, are these things hard to find?
 

lonepigeon

Sr Member
I don't think they're real hard to find. I waited awhile to find a nice one on ebay, but they show up every now and then. Like FettClone found they could even be converted as lamps.

Still no luck removing the fin.
There's a lot of gunk inside that may be soaking up all the oil I tried putting in there to loosen the threads.
It would help if I could remove the primer cap, but I'm hesitant to try and drill that out. ;)
Chris Reiff also called dibs on my props if I'm blown up. LOL

FettClone - The fin doesn't have reverse threads on it does it?
It's still lefty-loosey I hope.
 

Sidewinder

Sr Member
Maybe try using a blowtorch to heat it up? Looking at the pic above i'd say its a normal thread "lefty-loosey" - what a delightful expression. :)

SAS
 

FETTCLONE

Well-Known Member
I'd have to say lefty-loosey. Mine is, so I don't see any reason why yours shouldn't be the same. It's probably just being stubborn, and needs a little "convincing". :angel If you haven't already tried it, get some WD-40 (if it's available). A liberal soaking of that will help loosen things up, and works its way in where oil sometimes won't. You may be fighting a little oxidation here, too. Try a test spot on a non-crucial part first if you have any doubts about the product.
 

Gigatron

Sr Member
Try soaking the thing in Liquid Wrench for 15 minutes. This stuff makes WD-40 seem like toilet water.

-Fred
 
<div class='quotetop'>(Ghadrack @ Jun 15 2006, 06:05 PM) [snapback]1262168[/snapback]</div>
"Lefty Loosey, Rightey Tighty" never heard that before? What's the exception plumbing?
[/b]
Toxic / flamable gas bottle couplings go the opposite way so they cannot be mixed or confused with safer gases but outside of that can't think of anything else that doesn't follow the rule.

Sorry for straying off topic. Good luck with the fin and please post some pics if you can get it off in good condition.

Good luck :)

Cheers Chris.
 

lonepigeon

Sr Member
Making some progress now. I hadn't had time to work on it for several days.
I had to drill out the primer cap. I drilled the center, screwed a sheet metal screw into it and yanked out the center part of it. With that out I could beat up the rest of the brass endcap enough to the point I could get a grip on it with pliers and yank the whole thing out. It looks kind of like a shotgun shell and model rocket motor- brass endcap, cardboard tube, and then the other end was also capped with brass. That was why none of the oil was getting to the threads.
I bought a new can of Liquid Wrench and sprayed some in. It's bubbling now so obviously it is seeping into the threads. Should just be a matter of letting it soak for awhile.
 

FETTCLONE

Well-Known Member
Huzzah. Good call on the liquid wrench, Gigatron. I never would have thought of it. Hopefully that takes care of it for you, Lonepigeon.

The only other exceptions for reverse-threading I can think of are on tablesaws, etc., where the spindle turns clockwise (wouldn't want that to spin loose and come at you :eek ).
 

lonepigeon

Sr Member
Well, this thing still isn't budging. The threads must be really rusty inside.
I still hope I can get the fin off without having to resort to destroying the shell (It'd make a really cool custom blaster barrel).
 

FETTCLONE

Well-Known Member
Sorry to hear it's not budging. Hope it gives up the fight soon and accepts its fate.

As for the cool custom blaster barrel, erm... :lol



I thought the same thing after removing mine, and picked up a colt frame at the sale flea market. One thing led to another and I now have a fun start to a custom EE-3. I bet you've got something pretty cool in mind, and I'd love to see what you make from it.
 

lonepigeon

Sr Member
lol, exactly what I was picturing.
I have an oddball wood stock that I bought at a camera shop. I might combine that with the mortar shell for a Fett-like blaster.

I might have to take the mortar to my dad's workshop- get it in a vice and heat it up with a torch maybe.
 

thedap

New Member
be vary careful with the heat, these things have a fairly low melt point.

I used a steel rod that fit into the vent holes as a handle to unscrew the tail from the body.

be careful if you go this route, I stuck it through so I could use both ends to turn it and it ended up with a slight "z" bend in the middle. was very hard to wriggle out then. later I figured out a fat phillips head screwdriver would have worked too (they're usually much harder, wont bend as easy)

good luck, one of mine was really hard to unscrew.
 
Top