Question more ad wackiness

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Treadwell

Master Member
RPF PREMIUM MEMBER
in the "venting about inconsequential stuff" thread, it wouldn't let me read the bottom of the page; kept popping back up to the sponsored ads panel (not the top banner). I think it was the one playing video causing it, because after it ended I could scroll again. The video was for Crest and a powerboat. Just in case, the static ads were Best Buy and the RPF shirt.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Treadwell

Master Member
RPF PREMIUM MEMBER
Happened again in another thread, again when a video was playing (a car ad). This time, though, I got control back after just the first video finished, even though there was another ad/video immediately after.
 

a438980

Active Member
This happened numerous times for me last week while trying to go through a thread in the Free Replica Paper Props section, but it was a Starbucks ad that kept diverting me. While playing it forced the page to where the ad bar was at the top of the page, and after that ad played it allowed me to scroll again. If I was just browsing a page or two I wouldn't mind so much, but it kept doing this while I was trying to read through all 400+ pages of this particular thread.
 

Art Andrews

Community Owner
Community Staff
We have had a couple of people mention this, but have been unable to replicate it. Not arguing that it isn't happening, but unless we can make it happen for us, it is very hard to correct it.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Treadwell

Master Member
RPF PREMIUM MEMBER
The lockdown thing hasn't happened again since last report. However, the forced autoplay is really kind of unacceptable. I don't want to thwart the forum paying the bills by using an adblocker, but forced play videos (with audio!) is kind of the dealbreaker in that regard. Insult is added to injury when there's a pause button on the video and it doesn't work. :lol
 

Montagar

Legendary Member
Community Staff
RPF PREMIUM MEMBER
The lockdown thing hasn't happened again since last report. However, the forced autoplay is really kind of unacceptable. I don't want to thwart the forum paying the bills by using an adblocker, but forced play videos (with audio!) is kind of the dealbreaker in that regard. Insult is added to injury when there's a pause button on the video and it doesn't work. :lol
Please post a screen capture so that we can block the ad.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Treadwell

Master Member
RPF PREMIUM MEMBER
OT "New Star Wars Figures - The Black Series": videos autoplayed, and forced browser relocation to ad banner. Ritz crackers (pic 1) had a pause button that didn't work. The following ad (fogs, pic 2) had a pause button that DID work. Neither prevented further scrolling in the thread, unlike the originally reported problem. Thanks as always for your diligence!
 

Attachments

Treadwell

Master Member
RPF PREMIUM MEMBER
This one is doing the same thing the Ritz one was

edit: there are at least two ads for this product with the problem.
 

Attachments

Last edited:

Sourdoh

Sr Member
When I was a Configuration Tester at Apple Computer, we found that most of these types of issues were caused by the set-up the user was, well, using. Some part of their lash-up was making the problem. I hate to say it, because the Gamer PC police will have my trousers down, but it was usually a heavy Gamer that had all kinds of offbeat stuff in their set-up. I'm not saying this is the case here, but, if you're having an issue with a website, make sure it isn't your configurations before you start blaming the site.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Treadwell

Master Member
RPF PREMIUM MEMBER
It's the computers I use at work, no gaming mods. :)

edit: I'm just reporting an issue that I assume is affecting others. I don't expect changes to be made just for 'lil 'ol me. :)
 
Last edited:

Treadwell

Master Member
RPF PREMIUM MEMBER
The video ads are doing it again. Making the page pop up back to them, having non-functioning pause buttons, and now perpetually replaying (making it pop up again when the replay begins). Noted so far: Greenies/Uppercut and Sprint/Uppercut.
 

Treadwell

Master Member
RPF PREMIUM MEMBER
And iams.

Basically any auto play video, it seems. Maybe just opt out of videos, if that is an option?
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top