why cant I post in the junkyard?

Discussion in 'Site Support & News' started by icemanfredtm, Apr 22, 2006.

  1. icemanfredtm

    icemanfredtm Well-Known Member

    Trophy Points:
    566
    just wanted to post a quick queestion in the junkyard before work.
    cant. says I am a new user. But I am not. been using the forum for many years.
    How can I resolve the issue.
    thanks
     
  2. temponaut

    temponaut Sr Member RPF PREMIUM MEMBER

    Trophy Points:
    1,576
    Definitely weird. You've been a member for more than six years and have more than a thousand posts.

    Sounds like an anomaly to me. I wonder if it could be connected to the recent funkiness following the surprise upgrade of the RPF software by Invision?

    In any case, I'm sure the mods will get on it and fix things up for you.

    You might want to post a copy of this thread in the "Technical Questions and Support" forum, too. If you don't a quick response, try PMing the mods. :)
     
  3. Pretzellogic

    Pretzellogic New Member

    Trophy Points:
    16
    <div class='quotetop'>QUOTE(icemanfredtm @ Apr 22 2006, 02:35 PM) [snapback]1231099[/snapback]</div>
    read this:
    http://www.rpf.invisionzone.com/index.php?...&CODE=01&HID=25
     
  4. Montagar

    Montagar Legendary Member Community Staff

    Trophy Points:
    5,325
    <div class='quotetop'>QUOTE(Pretzellogic @ Apr 22 2006, 10:14 AM) [snapback]1231119[/snapback]</div>
    read this:
    http://www.rpf.invisionzone.com/index.php?...&CODE=01&HID=25
    [/b][/quote]
    And that is going to help a user that joined in 2000 and has 1,071 posts how?

    As temponaut has said, it is probably an anomaly or something as a result of the software upgrade...

    ...unless of course it's a junkyard banning issue. ;)
     
  5. WinstonWolf359

    WinstonWolf359 Sr Member

    Trophy Points:
    1,671
    Hmmmm... Very weird. I just double checked and your account is set up for full access, so I don't know why you cannot post in the junkyard. It could be a new software glitch, but if so it's something I've never seen before.

    For right now all I can suggest is to keep trying and I'll ask the rest of the guys to take a look too.

    Sorry for the inconvenience.

    Matt
     
  6. icemanfredtm

    icemanfredtm Well-Known Member

    Trophy Points:
    566
    just posted in the junkyard.
    dont know if in my haste this morning I misunderstood the banner.
    thought it said I couldnt post as a new user.
     
  7. PropReplicator

    PropReplicator Sr Member Gone but not forgotten.

    Trophy Points:
    1,231
    iceman, maybe you just weren't logged in after the software change?

    W.
     

Share This Page