Announcement Server Move

Art Andrews

Community Owner
Community Staff
In preparation for our software upgrade, we moved to a much larger and slightly faster server last night. The move was relatively seamless, but please let us know if you see anything that seems off.

We are now in the home stretch and will FINALLY be moving away from so many problems and issues we have been unable to resolve on the current platform!
 

Blaxmyth

Sr Member
RPF PREMIUM MEMBER
Hey Art! Thanks for all of your hard work and dedication over the years. It seems that the RPF has grown exponentially and I imagine that the problems of running such a complex site have grown as well.

To you and the team of mods, all the very best for Christmas and the New Year, and thanks again for all of your efforts.
 

Bengrim09

Sr Member
RPF PREMIUM MEMBER
I’m not sure if this is relevant to the server move but i can no longer up load pics to my posts
anybody else have this same problem
 

Bengrim09

Sr Member
RPF PREMIUM MEMBER
300FCF6E-31D6-4373-BDB9-B4A925E5B73A.png
Would you believe it !!!
This picture has loaded on this thread but not 2 mins earlier I got this message while trying to load 2 pics on “ what’s on your work bench “ thread
 

Montagar

Legendary Member
Community Staff
View attachment 780542
Would you believe it !!!
This picture has loaded on this thread but not 2 mins earlier I got this message while trying to load 2 pics on “ what’s on your work bench “ thread
Another member had the same issue, haven't heard back as to whether or not they were able to get the images uploaded... will let the tech know about this.
 

xl97

Sr Member
could just be a folder permissions issue.. (or a size default or something value/limit that may need to be increased)

:)
 

rbeach84

Sr Member
I seem to be unable to view attached images or they take a very long time to load (if at all - almost like a time out) Was in the Modeling forum...thanks!
Regards, Robert
 
Top