My anh obi pics

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.


Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

jrschmd

New Member
I just had a similar problem. I had posted pics on a different topic earlier and ended up modifying that post by removing them to make enough global space to post a new pic. So if you have posted other pics try removing them from the old posts and try again. If you haven't posted before. Perhaps the file size is too large. Hope this helps.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

ortiz34

Well-Known Member
Im still in my 'trial' period so maybe thats it, dunno
Originally posted by ortiz34+Jan 29 2006, 11:48 PM--><div class='quotetop'>QUOTE(ortiz34 @ Jan 29 2006, 11:48 PM)</div>
um ok, browse, and attatch doesnt seem to be working?

What am i doing wrong?

<!--QuoteBegin-Boba Frett
@Jan 29 2006, 11:31 PM
I see no pics.
[snapback]1171448[/snapback]​
[snapback]1171471[/snapback]​
[/b]
 
This thread is more than 15 years old.

Your message may be considered spam for the following reasons:

  1. Your new thread title is very short, and likely is unhelpful.
  2. Your reply is very short and likely does not add anything to the thread.
  3. Your reply is very long and likely does not add anything to the thread.
  4. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
  5. Your message is mostly quotes or spoilers.
  6. Your reply has occurred very quickly after a previous reply and likely does not add anything to the thread.
  7. This thread is locked.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top