The Muppets (2011) Blu ray audio?

Discussion in 'Entertainment and Movie Talk' started by Eopie Herder, Apr 9, 2012.

  1. Eopie Herder

    Eopie Herder Sr Member

    Trophy Points:
    1,296
    Did anyone else buy this, and are they having any audio issues? I'm getting static in loud parts of the film, sounds like the speakers are all blown. But, this is the only disk I'm having this problem with.

    Anyone heard of this or are having the same issue?
     
  2. Jedi2016

    Jedi2016 Sr Member

    Trophy Points:
    2,205
    I think that's usually decoding issue in the player or receiver. What's your equipment?
     
  3. Eopie Herder

    Eopie Herder Sr Member

    Trophy Points:
    1,296
    The player is a Vizio 3D Blu-Ray player that is practically brand new. I could check to see if there are any updates. Receiver is pretty old, but still works great. Never had any issues with any other new disks, and have gotten a few recently. I'm planning on upgrading to a 7.1 this year, but again...not had issues like this with any other movie or media on the receiver. I'll definitely check the player's updates and see if there are any that need to be installed.
     
  4. cboath

    cboath Master Member

    Trophy Points:
    3,276
    Newer disks can have issues because the BR standard is updated from time to time. Audio codecs usually are not updated nearly as often.

    What'd doing the decoding of the audio tracks? The BR player or the reciever? If it's the reciever, see if there's an option for the BR player to do the transcoding and pass the stream to the reciever. Or see if there's a lower surround channel to send to the reciever.
     
  5. hankey01

    hankey01 Sr Member

    Trophy Points:
    1,476
    Mine played perfect.
     
  6. Runner

    Runner Well-Known Member

    Trophy Points:
    716
  7. Eopie Herder

    Eopie Herder Sr Member

    Trophy Points:
    1,296
    I checked to see if the player needed any updates, and it was up to date. I also put in a few other new releases, like Girl with the Dragon Tattoo and didn't have any issues. So, I'm thinking it may be this....

    Which blows. I know I'll be getting a new receiver later in the year but it sucks that this one disk has a problem.
     

Share This Page