Problems with RPF "skins"???

Discussion in 'Site Support & News' started by superjedi, Apr 18, 2006.

Thread Status:
Not open for further replies.
  1. superjedi

    superjedi Sr Member

    Trophy Points:
    1,730
    Hi all,
    Is anyone having any problems with the "skins" when they visit the site?
    Every time I get on RPF today, it shows as the "default" skin, and I have to go to my settings and put it back on "Star Wars." Now, however, it's showing the "Star Wars" background, but with the "Indiana Jones" header across the top.
    Really weird. . . is it just my computer???
     
  2. JHVanOphem

    JHVanOphem Well-Known Member

    Trophy Points:
    521
    Same here
     
  3. superjedi

    superjedi Sr Member

    Trophy Points:
    1,730
    Anyone know if there's a server/software upgrade going on or something?
    It's messing with my miiiiiiiiiiiiiiiiiiind.. LOL
     
  4. AlderaanGirl

    AlderaanGirl Well-Known Member

    Trophy Points:
    555
    <div class='quotetop'>QUOTE(superjedi @ Apr 19 2006, 12:23 AM) [snapback]1228873[/snapback]</div>
    Yep there was and the board mods, owners knew nothing about it.

    http://www.rpf.invisionzone.com/index.php?showtopic=108949
     
  5. superjedi

    superjedi Sr Member

    Trophy Points:
    1,730
    Whew. OK. . . guess it's not anything too critical though.


    Hm, come to think of it, whenever I click on Off Topic, my pet frog starts singing "Hello my baby." I wonder how I could cash in on that. . .
     
  6. rocketeer25

    rocketeer25 Sr Member

    Trophy Points:
    2,146
    Thanks AG for helping out. :)

    We're trying to keep these posts in one spot to keep our list of issues manageable.
     
Thread Status:
Not open for further replies.

Share This Page