Question Problem viewing threads?

Discussion in 'Site Support & News' started by Arwyniel, Mar 23, 2012.

  1. Arwyniel

    Arwyniel Well-Known Member

    Trophy Points:
    621
    I am having trouble the past couple of days viewing some threads. The header and ads will load when I click on a thread, but the actual discussion does not load. I'm using Safari on my iPad. :confused
     
  2. Art Andrews

    Art Andrews Community Owner Community Staff

    Trophy Points:
    5,550
    Does it happen consistently on particular threads?
     
  3. Arwyniel

    Arwyniel Well-Known Member

    Trophy Points:
    621
    Yes, it has happened more than once for me in the " This guy is shameless using the Logo of the RPF! Paging Art!" thread as well as the "broadway Belle gown wip" thread. A couple others too, but I didn't make a note of them.
     
  4. EyeofSauron

    EyeofSauron Master Member

    Trophy Points:
    2,671
    im having a similar problem, if i try to go to the "post a non-recent picture of yourself" in the OT, my firefox freezes for some time. after that i can access it, but its annoying as hell

    only happens on this one thread
     
  5. Arwyniel

    Arwyniel Well-Known Member

    Trophy Points:
    621
    It's still happening for me. Even on threads I was once able to see on my iPad. I can view them normally on my laptop, so I don't know what's going on.
     
  6. Art Andrews

    Art Andrews Community Owner Community Staff

    Trophy Points:
    5,550
    EyeofSauron, I am going to guess there are two different issues here. The Non-Recent picture thread is full of externally linked images, so it is a very long loading thread and if any of the images have an issue, you could see a problem.

    Arwyniel, I am still trying to replicate your problem via the iPad.
     
  7. Arwyniel

    Arwyniel Well-Known Member

    Trophy Points:
    621
    You switched servers about a week ago, right? I don't think I've had he problem since then. I was just able to view the Belle thread and others I had not been able to see as well. I don't know if that solved the problem or not, but I'm happy! :)
     
  8. Art Andrews

    Art Andrews Community Owner Community Staff

    Trophy Points:
    5,550
    We did move the sql db off to another server. Very odd that this move actually changed anything, but hey, if it did, I am glad!
     
  9. Boba Flint

    Boba Flint Sr Member RPF PREMIUM MEMBER

    Trophy Points:
    1,390
    I'm having the same problem. Just getting the site to load is troubling. Laptop, desktop, using IE or Firefox.. Most of the time the ads will load then stop. The rest of the page will not load. It took me five tries just to get this thread to fully load.
     
  10. Wes R

    Wes R Legendary Member

    Trophy Points:
    6,750
    Yeah i'm having issues too, it takes forever for the site to load and any other site loads faster than ever.
     

Share This Page