Question images not showing in PMs

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

teragon

Sr Member
RPF PREMIUM MEMBER
I know the site has some bugs regarding the images lately, but it's getting worse, I couldn't get an image to show up in a PM, not by uploading it directly to the site from my computer nor by having it hosted externally and pasting the link ! Never had a problem on the boards themselves so far though, fingers crossed. Just letting you know, I don't know if it's fixable or not, but I hope so.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Montagar

Legendary Member
Community Staff
RPF PREMIUM MEMBER
I know the site has some bugs regarding the images lately, but it's getting worse, I couldn't get an image to show up in a PM, not by uploading it directly to the site from my computer nor by having it hosted externally and pasting the link ! Never had a problem on the boards themselves so far though, fingers crossed. Just letting you know, I don't know if it's fixable or not, but I hope so.
Sorry for the inconvenience, but there are definitely issues with the imaging plugin when it comes to adding images to a PM and member albums. We will be migrating to a new software platform in the near future which should alleviate those issues.
 

Sundowner

Master Member
RPF PREMIUM MEMBER
Pictures in PM not working

I noticed every time I send a private message to somebody with pictures attached the recipient is unable to see them. The pictures post fine in threads but an error that says "invalid attachment"
 

Montagar

Legendary Member
Community Staff
RPF PREMIUM MEMBER
Re: Pictures in PM not working

Sorry for the inconvenience, but there are definitely issues with the imaging plugin when it comes to adding images to a PM and member albums. We will be migrating to a new software platform in the near future which should alleviate those issues.
I noticed every time I send a private message to somebody with pictures attached the recipient is unable to see them. The pictures post fine in threads but an error that says "invalid attachment"
Known issue and the time for moving to the new software platform is thankfully getting closer.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top