Help! Styrene Glue Melting My Fibre Optics!

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.


star-art

Sr Member
Liquid electrical tape has VERY strong solvents in it (hence the smell). These solvents are "hot" i.e. they can attack, melt, dissolve, or otherwise damage whatever they touch so I would not use them on FOs.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Scarecrow Joe

Sr Member
After I drilled the holes and passed the FO through I held them in place with double sided tape using one side of it and then added Shoe Goo to the fibers. No hot chemical reactions and it worked flawlessly. Check this pics to see what I mean:

32769179596_e06b959bb1_b.jpg
20170209_193704 by Oscar Baez Soria, on Flickr
 

Mark2000

New Member
Liquid electrical tape has VERY strong solvents in it (hence the smell). These solvents are "hot" i.e. they can attack, melt, dissolve, or otherwise damage whatever they touch so I would not use them on FOs.
Too late. As I said it’s been done and it worked. I tested it on a spare strand first.
 

Your message may be considered spam for the following reasons:

  1. Your new thread title is very short, and likely is unhelpful.
  2. Your reply is very short and likely does not add anything to the thread.
  3. Your reply is very long and likely does not add anything to the thread.
  4. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
  5. Your message is mostly quotes or spoilers.
  6. Your reply has occurred very quickly after a previous reply and likely does not add anything to the thread.
  7. This thread is locked.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top