Fine Molds Slave 1 finished the build!

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.


knievel

Active Member
Picked this kit up three years ago, not knowing wat I was going into. thought a had a good plan, but made some major mistakes:

1. Thinking it was a good idea to use graffiti paint.
2. prepainting everything before assembling.

The lack of a good place to work and having to do everthing on the kitchentable didn't help to find the rest to take this hobby one step at the time.
So after messing up my model with a thick layer of paint, I was banned to the attic for three years.

Finally got my own table to work there too. During my Y-wing build I stumbled onto threads where people strips off old paint to restart on a project.
Found a Great thread on a thinner available here in the Netherlands. Active ingredient: 2-butoxyethanol.
After soaking it in with a brush and leaving it wrapped in kitchenpaper, the ugly layer came straight off!
It only had some problems with the citadel chaos black prime coat.

Anyway. After 2 hours of soaking and brushing a now have a clean canvas to work on!

So I assembled the hull yesterday evening, and spent the rest of the time filling and sanding the seem on the hull.

I want to make this my 1st build with lights, so advice on that is welcome.
Got a plan on masking and building up the paintlayers this time. Advice on paintcolors would be helpfull. Working with Vallejo airbrush paint at the moment.
 
Last edited:

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Stripping the paint of the hull, the skirt and some other parts
 

Attachments

  • slave 1 001.JPG
    slave 1 001.JPG
    2.1 MB · Views: 154
  • slave 1 002.JPG
    slave 1 002.JPG
    2.4 MB · Views: 177
  • slave 1 003.JPG
    slave 1 003.JPG
    1.9 MB · Views: 177
  • slave 1 004.JPG
    slave 1 004.JPG
    1.6 MB · Views: 161
  • slave 1 005.JPG
    slave 1 005.JPG
    2.1 MB · Views: 151
  • slave 1 008.JPG
    slave 1 008.JPG
    1.7 MB · Views: 127

RKS

Well-Known Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Found a Great thread on a thinner available here in the Netherlands. Active ingredient: 2-butoxyethanol.

Knievel,

Can you post the link of the thread? I am very interested in the brand and seller of that paint remover. I have "verfex" but it's quite expensive and not easy to get.

Thanks in advance.

RKS.
 

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

As said, the chaos black didn't come off completely. Kinda like the wheatered look it gave.
The small hull parts didn't have the black prime coat and were clean in 20 minutes!

- - - Updated - - -

Knievel,

Can you post the link of the thread? I am very interested in the brand and seller of that paint remover. I have "verfex" but it's quite expensive and not easy to get.

Thanks in advance.

RKS.

Sure! Here it is: http://www.modelbrouwers.nl/phpBB3/viewtopic.php?f=7&t=41251
 

Attachments

  • slave 1 012.JPG
    slave 1 012.JPG
    2.2 MB · Views: 84
  • slave 1 011.JPG
    slave 1 011.JPG
    1.8 MB · Views: 105
  • slave 1 010.JPG
    slave 1 010.JPG
    1.6 MB · Views: 154
  • slave 1 009.JPG
    slave 1 009.JPG
    1.8 MB · Views: 127
  • slave 1 008.JPG
    slave 1 008.JPG
    1.7 MB · Views: 96
  • slave 1 007.JPG
    slave 1 007.JPG
    1.7 MB · Views: 117
  • slave 1 006.JPG
    slave 1 006.JPG
    1.8 MB · Views: 121

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Putting the hull together. Long seem with only two tiny pins to line them up. It didn't line up completely level near the cockpit, so it needed some filler, sanding, primer, and some more filler sanding primer action to get is as smooth as possible.
So this is the state I'm at at the moment.
Hope to give updates soon on this one!
 

Attachments

  • slave 1 017.JPG
    slave 1 017.JPG
    1.7 MB · Views: 115
  • slave 1 016.JPG
    slave 1 016.JPG
    1.6 MB · Views: 109
  • slave 1 015.JPG
    slave 1 015.JPG
    1.7 MB · Views: 102
  • slave 1 014.JPG
    slave 1 014.JPG
    1.6 MB · Views: 91
  • slave 1 013.JPG
    slave 1 013.JPG
    1.3 MB · Views: 102

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Laying the foundation and doing the 1st masking with Maskol and sponge.
 

Attachments

  • slave 1 002.JPG
    slave 1 002.JPG
    1.9 MB · Views: 112
  • slave 1 003.JPG
    slave 1 003.JPG
    1.9 MB · Views: 102

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Hull is done! So much time is going into masking everything off layer by layer. But it feels like X-mas once you can take it all off to see the result.
colors are a little off on the pictures.
 

Attachments

  • Slave 1 masking 010.JPG
    Slave 1 masking 010.JPG
    1.8 MB · Views: 153
  • Slave 1 masking 009.JPG
    Slave 1 masking 009.JPG
    1.6 MB · Views: 191
  • Slave 1 masking 007.JPG
    Slave 1 masking 007.JPG
    1.7 MB · Views: 155
  • Slave 1 masking 005.JPG
    Slave 1 masking 005.JPG
    1.7 MB · Views: 145
  • Slave 1 masking 003.JPG
    Slave 1 masking 003.JPG
    1.7 MB · Views: 142
  • Slave 1 masking 001.JPG
    Slave 1 masking 001.JPG
    1.7 MB · Views: 155

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Not pleased with how the colors came out in daylight. Dark was to dark, mid to yellow. So I stripped the paint... again... to do it once again.

This time going for pale green as base and olive green as the dark green. The mid green is a mix of these two.
Much more in balance now.
Skirt came out okay. Strange to put the pink layer on it. Was wondering at what mission Boba Fett decided pink was the right camouflage. Or did Mrs. Fett choose the color?

Still a lot to do before this on is finished.

Working on the cockpit now to get fiberglass lighting in it. That's gonna be a first timer. Builder with experience: helps welcome to do it right.
Got a friend with electronica knowledge so I'm gonna spend my time there next week to experiment.
 

Attachments

  • IMG_3655.JPG
    IMG_3655.JPG
    1.6 MB · Views: 132
  • IMG_3654.JPG
    IMG_3654.JPG
    745.3 KB · Views: 122
  • IMG_3653.JPG
    IMG_3653.JPG
    1.7 MB · Views: 161
  • IMG_3652.JPG
    IMG_3652.JPG
    726.7 KB · Views: 134
  • IMG_3651.JPG
    IMG_3651.JPG
    1.6 MB · Views: 193
Last edited:

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

GF

Sr Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Looks really good, the colors look spot on, would be great if you can post all the paint colors and brand you used. I assume you applied the pink color last using a sponge no maskol?

Gerardo
 
Last edited:

GF

Sr Member
Re: Fine Molds Slave 1 build restarted - advice welcome

BTW that's not a camouflage pattern but a very beat up and scuffed up spaceship, that's the impression I got when I first saw the ship, I never thought of it as a camouflage paint job, basically the pink is color showing threw the top layers of chipped paint.

Gerardo
 

blakeh1

Sr Member
Re: Fine Molds Slave 1 build restarted - advice welcome

The chipping effect looks great. As mentioned above, the pink is just a layer where the paint has eroded off. I always thought of as something like a rust repair/bondo type thing you'd see on cars before they get repainted
 

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Looks really good, the colors look spot on, would be great if you can post all the paint colors and brand you used. I assume you applied the pink color last using a sponge no maskol?

Gerardo

started with a layer of light grey primer. lightened it up with Vallejo white. then used Vallejo pale green and olive green for the three shades of green as mentioned before. skirt was treated the same way: grey primer, then the pale green. Masked it and applied the pink. Then masked over the maskol layers again before aplying Citadel Red Flesh. The ramp were masked of with tape during the proces.
After finishing the red layer, I masked it of the spray the ramps. builded it up in layers and masking of some part during the proces to get some green chipping effects on it too.
finally is lightly sanded the edges of all the raised panels to wear them down again and make them stand out, instead of dry brushing them (as said here, the paint is come of this aged ship, so it seemed logical to do it like that).

BTW was only kidding on the pink ;-) I like to make to make up stories in my mind while building. It makes it easier to make it realistic when you imagine what's the story behind it. Looking at the dark green panels that look fresh and new, with the smoke/oil still on the edges, I imagine something blew up and had to be completely replaced. The only salvaged part was the door thingy.
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Freestyling with the lighting. Made some panels that will have some nice flashing once the fiber optics are connected.

Boba Fett was painted 3 year ago There are 2 in the kit. Also a metal cast Han Solo in carbonite. Would have been better if it was in plastic too: Trying to think of a solution to make it float in the passenger room and it's quite heavy. Think of making 2 triangular shapes to place it on. Since the deck is lower than the window, you'll probably won't see them.
allready drilled three holes in the metal to have some LED flashing on the life systems.
 

Attachments

  • IMG_3700.JPG
    IMG_3700.JPG
    1.9 MB · Views: 173
  • IMG_3699.JPG
    IMG_3699.JPG
    1.5 MB · Views: 101
  • IMG_3698.JPG
    IMG_3698.JPG
    1.4 MB · Views: 91
  • IMG_3696.JPG
    IMG_3696.JPG
    1.3 MB · Views: 109
  • IMG_3695.JPG
    IMG_3695.JPG
    1.2 MB · Views: 110
  • IMG_3694.JPG
    IMG_3694.JPG
    1.3 MB · Views: 105

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

Saw some nice wheatering on a van this morning. Might use it as reference some day.
IMG_3702.JPG IMG_3703.JPG IMG_3704.JPG IMG_3705.JPG
 

Attachments

  • IMG_3701.JPG
    IMG_3701.JPG
    737.2 KB · Views: 63

knievel

Active Member
Re: Fine Molds Slave 1 build restarted - advice welcome

A lot of thinking, not a lot of progress. worked out how Han Solo in carbonite floats Just drilled some holes in it and used some wiring.
IMG_3708.JPG

Testfitting the whole thing. Wire is green as is the compartment, so it works perfect. Do need a lightsource since it's gonna be dark down there.

IMG_3710.JPG IMG_3706.JPG

Thinking of cutting a rectangular shape, or maybe 2 separate lights. Not sure what color to light him with. Blue, yellow/white or red?
 

Attachments

  • IMG_3712.JPG
    IMG_3712.JPG
    825.1 KB · Views: 94
Last edited:

knievel

Active Member

Attachments

  • IMG_3714.JPG
    IMG_3714.JPG
    1 MB · Views: 74
  • IMG_3715.JPG
    IMG_3715.JPG
    1.9 MB · Views: 69

knievel

Active Member
Re: Fine Molds Slave 1 build. Taking it slow to get it right this time.

So there it is: my first ever conversion on a kit. Made two rides to the hobbyshop. First time I went for Styrene and brass option. Once home I soon found out it was gonna be complicated to combine the two easy. So went back with a new plan in my head: only use 3.2mm and 1.6 mm styrene tubes.
IMG_3718.JPG

Started of by connecting two 3.2 mm tubes with a styrene strip. Then I cut 1.6mm tubes and joined them with a piece at the end. In the middle there's a small 3.2 mm ring that I flattened down for better attachment once placed.


IMG_3719.JPG
Had to do this a couple of time, since it was very fiddly: the 3.2 mm ring is in the middle and can't touch ny glue to make the mechanism work.

here's the old part:
IMG_3720.JPG

And here's the new: after fitting I noticed it could not move further than this, since i made the rods to long. Took toppaart of and adjusted the length. Filed of the top of the big piece to make sure to straight parts were glued together. It's all very delicate...
IMG_3721.JPG

After the first was done, the second was easy. Still visible in the left corner some options that didn't make it: cotton bud tubes and brass rods.
IMG_3722.JPG
IMG_3723.JPG

Two max angles.
IMG_3724.JPG

Hope it still works when all's painted...
 
Last edited:

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top