“Featured Images” thumbnails not correct?

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.


gunnerk19

Master Member
RPF PREMIUM MEMBER
So, I’m looking at the thumbnail photos on top of the page, I click on one that looks like a flamethrower and it brings me to Thor’s Stormbreaker build. I click on one showing 1/72 scale figures on sprues and it takes me to a LOTR dagger build thread. I click on one showing cloth Batman chest emblems and it brings me to an Independence Day ship build.

What’s going on?
 

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

gunnerk19

Master Member
RPF PREMIUM MEMBER
Working fine on my laptop, was wonky on my 8 Gen Ipad earlier.

elmo shrug.gif
 
Upvote 0

Your message may be considered spam for the following reasons:

  1. Your new thread title is very short, and likely is unhelpful.
  2. Your reply is very short and likely does not add anything to the thread.
  3. Your reply is very long and likely does not add anything to the thread.
  4. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
  5. Your message is mostly quotes or spoilers.
  6. Your reply has occurred very quickly after a previous reply and likely does not add anything to the thread.
  7. This thread is locked.

Don't want to see this ad? Sign up for anRPF Premium Membershiptoday. Support the community. Stop the ads.

Top